02 juin 2020

A propos de l'auteur

Sabine

Passionnée par le marketing et la formation, je capitalise mon quotidien professionnel sur mon site Lisette Mag' où je vulgarise les concepts et les méthodologies pour les rendre accessibles à tous. Par ailleurs, je restaure une ferme de 1700 (répertoriée) en Mayenne en compagnie de mes équidés, caprins, ovins et diverses bêtes à plumes parmi des châtaigniers qui ont connus la Révolution.

Articles en relation

8 Commentaires

  1. 1

    David

    bonjour, est ce normal que je n’ai pas d’option de mise en forme sous réglages > ecriture ?
    donc je ne peux pas cocher « WordPress doit automatiquement corriger les balises XHTML non valides »
    comment puis je l’avoir svp ?

    Répondre
    1. 1.1

      Lisette

      bonjour,
      euh, non, c’est étrange ? Comment et où avez-vous installé votre WP ?

      Répondre
      1. 1.1.1

        David

        Bonjour, sur le site officiel de WP, un autre blogueur m’informe que depuis la récente version de WP, WordPress est passé en HTML 5 et du coup, cette option n’est pas justifiée de base. Bizarre car sur un autre de mes sites, sur la derniere version, j’ai cette option…

        Répondre
        1. 1.1.1.1

          Lisette

          Bonjour,
          J’ai fait la dernière MAJ de WP qui a eu lieu jeudi de mémoire et après vérification, j’ai toujours cette ligne dans mon admin. Peut-être qu’en installant directement cette dernière version on a plus cette ligne, mais s’il s’agit d’une MAJ, moi, je ne constate pas sa disparition.
          allez sur le site fr.wordpress.org et téléchargez la version encore en cours la semaine dernière. Si vous n’avez pas cette ligne, on sera fixé.
          Si j’ai le temps ce dimanche, j’essayerai d’installer la nouvelle version pour voir.

          Répondre
  2. 2

    Jean-Marie

    Bonjour,
    J’ai installé buddypress avec wordpres et j’ai un petit souci en partageant des articles sur facebook,
    Lorsque je partage un post sur facebook, l’image « à la une » du post n’apparait pas sur facebook. Par contre, j’ai systématiquement l’image d’un avatar pris dans la liste des membres inscrits ?! ce qui est très génant ..Je n’ai pas trouvé de solution en modifiant le format des articles (par défaut) dans la configuration wordpress, ni en modifiant le post dans facebook (outil : actualiser la pièce jointe à partager)…
    Avez-vous une idée du soucis ?
    Merci

    Répondre
    1. 2.1

      Sabine

      Bonsoir,
      Avant de vous répondre, je dois vous préciser que vous n’avez pas fait le renvoi de votre « monsite.com » vers « www.monsite.com ». Voici la notice pour votre hébergement OVH : https://lisette-mag.fr/redirection-nomdedomaine-et-www-de-type-cname-zone-dns/.
      Ensuite, j’aurais besoin de savoir quelle extension vous utilisez pour publier sur Facebook. Je ne vois pas de bouton Facebook sur votre site.

      Répondre
  3. 3

    Léon MUANZA

    Bonjour,
    Je voulais bien votre assistance, j’ai bien publié en WordPress, mais le problème est que la lettre (é) n’est pas pris en compte. par exemple: « sélectionner » après la publication sort  » sélectionner  » ou récupérer = récupérer
    je vais bien savoir ce que je peux faire pour corriger ce problème.
    Merci.

    Répondre
    1. 3.1

      Sabine

      Bonjour,
      C’est un problème de choix d’encodage. La police choisie ne reconnait pas les accents. Il faudrait changer la police du thème

      Répondre

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.